Windows Version help

Main Page New Forums Issues Windows Version help

This topic contains 19 replies, has 9 voices, and was last updated by  Kate NetSpot 1 month, 3 weeks ago.

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #3422

    dustfire
    Participant

    Hi there,

    This may seem dumb but everytime I try to download/install the windows version of netspot I get an error saying “could not download manifest” and in the details section I get “Exception reading manifest from http://www.netspotapp.com/download/Win/NetSpot.application: the manifest may not be valid or the file could not be opened.” It happens on multiple different computers. What am I missing?

    #3424

    Alex – NetSpot
    Keymaster

    We are looking into this issue. We are still unsure what’s causing this, but we are investigating and will keep you updated.

    #3425

    Lex
    Participant

    Maybe DNS issue – change DNS to another – like Google 8.8.8.8 or 4.4.4.4

    #3426

    Alex – NetSpot
    Keymaster

    Thanks, @lex, it’s more than possible. Tested it, seems like updating DNS servers to 8.8.8.8 solves the problem. But it still leaves us wondering how the app can downloaded from netspotapp.com but then all of a sudden it stops resolving. Hm…

    #3432

    dustfire
    Participant

    Hi guys, So I tried that and even though my DNS servers are set to 8.8.8.8 and 8.8.4.4 still getting same error. :( Any other thoughts?

    #3433

    nsadmin
    Keymaster

    Do you have another computer on the same network? Can you check with it? Still the same manifest-related issue?

    #3435

    GJW
    Participant

    Hi,

    I have exactly the same problem!!!

    I tried to install the program
    a/ at home over cable (without any firewalls)
    2/ in an open Wi-Fi hotspot (with firewalls enabled)

    In both cases I get the same result.

    Sofar, I have not tried to install the program on a second computer, as my desktop PC has no WiFi. And I have not fiddled around with the DNS setting.

    #3436

    dustfire
    Participant

    I tried another laptop and a desktop (with wifi card) on the same network and on two other networks (home and a friends) all had the same issue. Changing DNS didn’t help either. Thank you for your time.

    #3439

    Alex – NetSpot
    Keymaster

    Looking for alternative solutions.

    #3441

    cdidle
    Participant

    Same issue here with the windows version. Exact same error “could not download manifest”. The error has nothing to do with the configuration of the windows machines I’ve tried it on.

    #3451

    Alex – NetSpot
    Keymaster

    We are still looking into this.

    #3465

    Alex – NetSpot
    Keymaster

    To everyone having this issue. Thanks a lot for your patience. Can you please try this installer and report back: http://www.netspotapp.com/download/Win/setup.exe ?
    Your help is much appreciated.

    #3483

    dustfire
    Participant

    Thanks so much alex! It works great now.

    #3491

    owenbehr
    Participant

    Hi Alex

    Even with the setup.exe installer i am still getting the following error.
    “netspot-project-icon.ico, has a different computed hash than specified in manifest.”

    #3511

    Alex – NetSpot
    Keymaster

    Hi again, the issue with the manifest was given another round of testing, and unfortunately, we still cannot confirm anything similar. Our only guess would be intermediary proxy servers that might adjust the transferred HTTP headers and cause the confusion with the hash sums.

Viewing 15 posts - 1 through 15 (of 20 total)

You must be logged in to reply to this topic.