Pro version won't activate on Windows 10 laptop

Main Page New Forums Issues Pro version won't activate on Windows 10 laptop

This topic contains 5 replies, has 4 voices, and was last updated by  wireteksllc 1 month, 4 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4015

    wireteksllc
    Participant

    Any ideas and/or anybody else experiencing this issue? I purchased the Pro version but it won’t activate. I’ve been working with support but still no ideas. I’m starting to wonder if an application that I’m running might be interfering somehow.

    I have is a Lenovo T540p running a recent install of Windows 10, a fresh install. Initially I had my account setup as a user account without admin priv but I changed it too full admin priv for troubleshooting this problem. The security software installed is all Microsoft Windows, no 3rd party software. Other running apps include: Google chrome, Google Drive, Dropbox, Epson printer manager, teamviewer, Onenote, icloud, Lenovo solutions center, xfinity wifi, ccleaner and Intel MEI. There maybe some apps that I’m missing but this is a broad overview of what I have running.

    I haven’t tried installing it on another system yet either. So maybe there is a problem with my key.

    Any help would be greatly appreciated!

    #4023

    Kate NetSpot
    Keymaster

    Hello wireteksllc, we are on it, our support team will contact you soon via email.

    #4033

    murf45
    Participant

    Can you please advise if there is a solution to this issue. I am having the same problem on a Windows 10 Surface machine. Fresh install of win 10.

    #4067

    amartino
    Participant

    I am also experiencing the same issue. I get the message “Can’t activate NetSpot. Check for mistakes in your activation code.”

    Running Windows 10 on a Dell Latitude E5440. Has this issue been resolved? Since we have already purchased the license, we would really love to begin using the software.

    Thanks.

    #4068

    amartino
    Participant

    Silly me, I should have checked my email before posting here. The solution is to remove the following folder, “C:\ProgramData\Etwok Software”, and activation will work perfectly. :)

    #4069

    wireteksllc
    Participant

    I actually never received that email. I ended up trying it on a different PC and was able to install it so I re-imaged my laptop again and then if finally worked correctly. A bit of a hassle but I also wanted to get rid of any apple software as it seems to have an issue with explorer.exe and causes it to reset on a regular basis. My theory was that it had something to do with it but it’s nice to know that a resolution was found!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.